Technical problem

View previous topic View next topic Go down

Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 5:26 am



when i click my character , it became black screen , then went back to desktop then appear " You have been disconnected from the login server , please try again later"

I've tried redownloading the MSSetupv62 and the Installer , but it's still not working. I had also tried unstucking it at the CMS
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  iMAN-文 on Wed Dec 09, 2009 5:32 am

i faced this problem too...but it will returns normal when I open my computer next time... lol!
avatar
iMAN-文
PowerFul Member
PowerFul Member

Posts : 362
Points : 417
Reputation : 9
Join date : 2009-11-27
Age : 21
Location : Malaysia, Malacca

View user profile

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 6:12 am

iMAN-文 wrote:i faced this problem too...but it will returns normal when I open my computer next time... lol!

well.. this is my second time posting the same problem , the first time i post this problem , still not fix, so i posted it again
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  AirStrike on Wed Dec 09, 2009 7:09 am

What's your character name again? Since you keep changing I dont' remember

_________________
avatar
AirStrike
Super Moderator
Super Moderator

Posts : 2710
Points : 6081
Reputation : 379
Join date : 2009-06-09
Age : 23
Location : Australia

View user profile http://www.youtube.com/user/DeepBlacklce

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 7:45 am

AirStrike wrote:What's your character name again? Since you keep changing I dont' remember


I chaned it back to unknownboys. Sorry to confuse you
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  Grand Fonic Hymn on Wed Dec 09, 2009 8:15 am

Say do you have Vista?
avatar
Grand Fonic Hymn
Spammer
Spammer

Posts : 2385
Points : 1947
Reputation : -80
Join date : 2009-07-26
Age : 23
Location : Sydney

View user profile

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 8:20 am

xCloud wrote:Say do you have Vista?

nope , i'm Window XP
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  Grand Fonic Hymn on Wed Dec 09, 2009 8:33 am

Then frankly I don't know.
But,
Have you have any wz edits?
If you do, replace them with Clean ones.
Just a suggestion.
avatar
Grand Fonic Hymn
Spammer
Spammer

Posts : 2385
Points : 1947
Reputation : -80
Join date : 2009-07-26
Age : 23
Location : Sydney

View user profile

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 8:46 am

xCloud wrote:Then frankly I don't know.
But,
Have you have any wz edits?
If you do, replace them with Clean ones.
Just a suggestion.


I downloaded the V 62 and place the installer in .
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 12:19 pm

-Double Post-

Can anyone close this ? The problem is solved.
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  Settler11 on Wed Dec 09, 2009 12:25 pm

Maybe a ring bugged you OR ur banned but you can pass the login screen. :]

Greetz,

Will

_________________
WillMS R.I.P. 14-01-2010

avatar
Settler11
Admin.
Admin.

Posts : 3002
Points : 5381
Reputation : 136
Join date : 2009-06-07
Age : 26
Location : The Netherlands

View user profile http://willms.omgforum.net

Back to top Go down

Re: Technical problem

Post  UnknownB®yan™ on Wed Dec 09, 2009 12:26 pm

Settler11 wrote:Maybe a ring bugged you OR ur banned but you can pass the login screen. :]

Greetz,

Will

Problem solved . can you help me to close this?
avatar
UnknownB®yan™
Senior Member
Senior Member

Posts : 512
Points : 632
Reputation : 2
Join date : 2009-10-11
Location : Singapore

View user profile

Back to top Go down

Re: Technical problem

Post  Settler11 on Wed Dec 09, 2009 12:36 pm

Closed.

Closed

Greetz,

Will

_________________
WillMS R.I.P. 14-01-2010

avatar
Settler11
Admin.
Admin.

Posts : 3002
Points : 5381
Reputation : 136
Join date : 2009-06-07
Age : 26
Location : The Netherlands

View user profile http://willms.omgforum.net

Back to top Go down

Re: Technical problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum